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Course Setup
Course Setup for 18hole, 27 hole and 36 hole facilities
 
Direct from Golf Canada
*if you would like to import directly from Golf Canada let us know and we can add your Club ID to your license
and email it to you.
•  Click on View>Course Setup
•  It defaults to Mine Only, click Search and your course will appear
•  To upload another golf course click on By Name, enter the course and hit Search.
•  Once the course has loaded you will need to manually add the Initials you would like to use, along with
choosing the Default Tees.
•  *Make sure to double check yardages, handicaps, pars etc to make sure everything matches your current
scorecard.
•  If you have another version of your course you can go into it and unclick Active so you don't get confused when
setting up tournaments.
 
 
18 Hole Course Setup
•  Click on View then Course Setup
•  Your Club Name gets autofilled from your license and cannot be changed
•  Course Name is what is used on report, scorecards etc. so if you want you can make that different then
    your club name you can eg. Green Grass Golf Course could be Green Grass GC.
•   Choose your Hole Suffix based on how you would like your shotgun tee sheets, reports to look like.
•  Beside Mens Tees click the green Add button
•  Enter your tee name, front and back rating, if unsure you can divide your 18 hole rating in half. enter your slope
total/front/back
•  Enter your hole yardages, pars, and handicaps
         *for handicaps when entering a 1 you must hit the tab key to get to the next box.
•  Add your ladies tees and information.
•  Be sure to choose a men's and ladies default tee. These will be set as the default tee during the setup wizard
but can be changed if need be.
•  Open the Course Settings drop down and fill in the info that pertains to your course.
•  Shotgun Priority-used to place groups onto the tee sheet if none have been entered onto the player list upload
or when creating a tournament from scratch.
•  Enter #’s 1-18 in the order you would like the groups to be placed on the tee sheet or click the auto button to
choose one of the strategies.
•  If your course has time pars you can enter them or leave blank. Green depths are used for the pin placement
report
Set your Peoria Holes by choosing 3 holes from each nine (usually one par 3,4,5), these are used for assigning
day handicaps
•  If you have left any of the boxes blank during setup a red border will appear letting you know that you need to
enter information before clicking ok.
•  Click ok.
 
 
27 Hole Course Setup
(You will essentially be setting up three 18 hole scorecards.)
 
•  Click on View then Course Setup
•  Your Club Name gets autofilled from your license and cannot be changed
•  Course Name is what is used on report, scorecards etc. so if you want you can make that different then
    your club name you can eg. Green Grass Golf Course could be Green Grass GC.
•  Click on the 18 Holes drop down and choose Distinct 9
•  Enter your Front 9 and Back 9 Name and give them initials which are used on the alpha reports.
•  Follow the steps listed in 18 hole course setup to fill in the remaining information.



 

 

•  Once you have entered all of the necessary information in for the first 18 hole configuration click Add Course
and do it for the second and third configurations.
•  Once you have entered all three course configurations click ok.
 
36 Hole Course Setup
•  Click on View then Course Setup
•  Your Club Name gets autofilled from your license and cannot be changed
•  Course Name is what is used on report, scorecards etc. so if you want you can make that different then
    your club name you can eg. Green Grass Golf Course could be Green Grass GC.
•  Enter 2-3 Initials for your course (These will be used on the alpha list to show which course they start on)
•  Follow the steps listed in 18 hole course setup to fill in the remaining information.
•  Once you have entered all of the necessary information in for the first 18 hole configuration click Add Course
and do it for the second course as well.
•  Once you have entered  both course configurations click ok.



 

 

Adding Course Logo
Add Your Club/Course Logo
 
You only have to load your club/course logo once and the system will bring it in by default for any tournament you
create after that.
 
•  To add your club/course logo click on View, Settings.
•  Click on the Logo tab.
•  Click Select and browse to where you logo is stored.
•  Double click to bring it in, click ok.
•   Your logo will now appear by default in the Images Setup window and in the top left and right of your reports.



 

 

Golf Canada Integration
Golf Canada Integration
*if you would like to import your Course Setup and Club Players directly from Golf Canada
or Post your players Scores to Golf Canada let us know and we can add your
Club ID to your license and email it back to you.
 
Course Setup Directly from Golf Canada
•  Click on View>Course Setup
•  It defaults to Mine Only, click Search and a your course will appear.
•  To upload another golf course click on By Name, enter the course and hit Search.
•  Sometimes there are multiple courses with the same name so please look closely at the province or state you
are located in.
•  Once the course has loaded you will need to manually add the Initials you would like to use, along with
choosing the Default Tees.
•  *Make sure to double check yardages, handicaps, pars etc to make sure everything matches your current
scorecard,
  if it doesn't please make the changes with Golf Canada first and then reimport.
•  If you have another version of your course already set up you will want to go into it and
   unclick Active so you don’t get confused when setting up tournaments.
 
Importing Club Players Directly from Golf Canada
1. Go to Club Players which is the Star icon.
2. Click Golf Canada Direct and click ok.
It will let you know the # of players that were added.
It brings in their name, ID, Index, Category and email address.
You can manually add Bag#'s and Account #'s if you would like to. This info remains even when you update
indexes.
To update indexes repeat steps 1 and 2.
 
Posting Scores onto Golf Canada
*must use a Golf Canada imported course to be able to post scores back to Golf Canada.
Once you have completed scoring on your tournament/league click on Round.
Click on Post Scores to Golf Canada at the bottom.
Check off the players scores you would like to post.To select all, check the box beside Status.
In the Play Type box you can choose what type of score you are sending: Leisure, League or Tournament.
Click Submit, once sent a green check mark will appear in the Status column.
If you make a change to a score you will notice the checkmark in the Status column goes red.
Put a checkmark beside that player and hit Submit to resend.
To double check that the scores were posted you can go into Club Players and right click on a players name to
view their Posted Golf Canada Scores
 
 
 
 
 



 

 

Club Players
Club Players
Importing directly from Golf Canada or Exporting from www.golfcanada.ca and then Importing into Software
 
Importing Directly from Golf Canada
*if you would like to import directly from Golf Canada without having to download the file from their website
let us know and we can add your Club ID to your license and email it to you.
 
Direct from Golf Canada
1. Go to Club Players
2. Click Golf Canada Direct and click ok.
It will let you know the # of players that were added.
It brings in their name, ID, Index, Category and email address.
You can manually add Bag#'s and Account #'s if you would like, and this info remains even when you update
indexes.
To update indexes repeat steps 1 and 2.
 
Exporting Club Players From the Golf Canada website
•  Log into the the website www.golfcanada.ca
•  Change to Classic View by clicking your course naem in the top right and selecting Classic View.
•  Make sure you select Admin Menu.
•  Click on Run a Report.
•  Click Export to the right of the  Member Roster YTD Scores report.
•  Click on the drop down box at the top left of the screen called Select a format and choose XML file with report
data
•  Click Export
•  Save the file to your computer.
•  You are now ready to import the file into the scoring software.
 
Importing into the Scoring Software
 
Importing Club Players List From Handicap Computer into the Scoring Software
•  Click View, then Club Players
•  Click Import and choose your File Type.
•  Click on the box beside Filename and go to where you have saved the exported file.
•  Double click the file and click OK.
•  You now have a list of all of your members and their handicap information.
•  *You will want to do this each time before loading them into a tournament to ensure you have their up to date
handicap information.
 
Updating Club Players Indexes
•  To update your club player list, click on View, Club Players or click on the 5th icon from the left to open up the
Club Players screen
•  Click on Import, choose your file type and browse for the file on your computer.
•  Click ok.Do not click Delete all or you will lose all of your Bag # Information.
 
Refreshing Club Player Indexes within a Tournament
•  If you have already set up a tournament that contains club players but haven’t scored it yet you can update the
player indexes.
•  Go through the steps above to update your club player index list within Club Players
•  Once you have brought in your updated list, open up the tournament you would like to update.
•  Click on Tournament at the top of the screen, click Refresh Club Player Indexes.
•  This will update the indexes of any club players within that tournament.



 

 

Adding Bag #'s
 

Adding Bag #’s for Club Players
 
Club Players Bag #’s
•  Click on View, Club Players or click on the 5th icon from the left to open up the Club Players screen
•  This will open your list of club players, if you don’t see any players in the list please
•  see the Club Players section of our How Do I page on how to export from your handicap computer and import
into the software.
•  You will see a column for bag #’s. Go down you member list and enter
•  their bag #’s beside each members name.
•  Make sure you click ok at the bottom of the screen to save your information.
•  ** Do not click delete all or you will lose all of your bag # information.
•  Bag numbers will remain even when you import a new list of names and indexes.



 

 

Player Upload Templates
Player Upload Template
 
The Player List Upload document is used to import player information directly into the software.
You can email it out to conveners and have them fill in the information for you.
If you put your mouse over the Header it will give you information on what can be entered in that column.
You can delete Headers that aren’t applicable for the tournament but do not change the names of the headers.
 
*You can also create your own Player Templates through the software so you can customize them with the
number
of groups you would like, the correct tee times/starting holes etc. From the opening screen under Quick Links
click on
Create a Tournament Upload Template, choose a location to save it and then answer the various questions to
create.
 
The player upload templates can be downloaded from our website and are located here:  https://impactts.ca/
training/player-templates/
*Ensure you download the correct template for your type of facility.

https://impactts.ca/training/player-templates/
https://impactts.ca/training/player-templates/


 

 

Creating a Tournament
Creating a Tournament:
From Scratch and From a Player Upload Template
 
 Creating a Tournament from Scratch
•  Click on the far left ‘sheet of paper’ icon ‘Create a New Tournament’
•  Click Next
•  Enter a Name for your tournament, click Next
•  Choose either Individual or Team and select your Team Size, click Next
•  Enter the Number of rounds, click Next
•  Enter the # of Courses and choose the Start Date, click Next
•  Pick your Course, whether it is a Shotgun, Tee Times or a Crossover.
•  Choose the Starting Time, the # of Groups and the Players Per Tee Time, click Next
•  Choose the Number of Tees, click Next. If more than 1 and 1 set your index ranges
•  Pick your tees.
•  Is it a Scramble or Best Ball, click NextIf you chose Scramble:
•  Is it Gross or Net, if Net set your Max Handicaps, click Next
•  Are you using the total team handicap or a per player %.
•  Enter your Team% or Per Player %, select the number of decimal places to round the score to.
•  Are there Team Flights, click Finish
•  If you chose Play Your Own Ball Is it a Fixed or Variable Best Ball
•  Select the Number of Scores to Count, click Next
•  Is it Gross or Net, click Next
•  If Net select total handicap or Percentage, choose your Day Handicap Type
•  Set your Max Handicap’s for both male and female, click Next
•  Is it using Stableford Scoring, if yes, set your point values, click Next
•  Choose whether there are Team or Individual Flights
•  Click Finish.
•  Once the tournament says ‘Tournament Successfully Created’ click ok.
•  You can now enter players into the Tee Sheet by double clicking each cell or,
•  by bringing in Club Player by clicking View, Club Players and dragging and dropping them into the Tee Sheet.
 
Creating a Tournament From a Player Upload Template
•  Click on the far left ’Sheet of Paper icon Create New Tournament
•  Select Create a new tournament from a spreadsheet, click Next.
•  Enter a Name for your tournament, click Next
•  Click on the grey box icon to the right of Filename and find the completed Player List Upload
•  file for the tournament you are working on. Double click it, click Next.
•  Choose your Course and click Next
•  Select the Date, click Next
•  Choose the Number of Tees, click Next. If more than 1 and 1 set your index ranges
•  Pick your tees.
•  Is it a Scramble or Best Ball, click Next
•   If you chose Scramble:
•  Is it Gross or Net, if Net set your Max Handicaps, click Next
•  Are you using the total team handicap or a per player %.
•  Enter your Team% or Per Player %, select the number of decimal places to round the score to.
•  Are there Team Flights, click Finish
•   If you chose Play Your Own Ball
•  Is it a Fixed or Variable Best Ball, Select the Number of Scores to Count, click Next
•  Is it Gross or Net, click Next
•  If Net select total handicap or Percentage, choose your Day Handicap Type
•  Set your Max Handicap’s for both male and female, click Next
•  Is it using Stableford Scoring, if yes, set your point values, click Next
•  Choose whether there are Team or Individual Flights
•  Click Finish.



 

 

•  Once your tournament has been loaded a message will pop us saying Import Successful.
•  Click ok. The Tee Sheet will appear with all of the players loaded onto it as per your spreadsheet. Everything is
now done within this Tee Sheet Screen.



 

 

Logos
Importing Logos 
 
 Images Setup
 
•  To bring logos in to use for reports or cards click on the picture Icon Images Setup
•  Click Add, then find them on your computer, double click to bring it in.
•  Repeat this process to bring in all of your logos.
•  The Scoring software will support both square and rectangle shaped logos and will autosize them for you.
•  To Remove a logo, select it and click the Remove button.



 

 

Setup Reports, Cart Signs, Scorecards
 
Set up Your Reports/Cart Signs/Scorecards
 
Report Setup
 
•  To add logos to your reports click on the Report Icon named Reporting Setup
•  If you have added a club/course logo within settings it will default it in the top left and right .
•  If you want to add a different logo, click Remove to delete it.
•  Click Select, and the Choose Tournament Images window appears, double click on the logo you would like.
Click ok.
 
Cart Sign Setup
 
 Adding Logos
•  To add logos to your Cart Signs click on the Report Icon named Reporting Setup
•  Click on the Cart Signs tab within the Tournament Reporting Setup window.
•  For the front of the Cart Sign you can add logos to the top left, right and bottom footer zone.
•  You can also add logos to the back of the Cart Sign.
•  Click Select, and the Choose Tournament Images window appears, double click on the logo you would like.
•  Click ok.
•  The Footer can be either text or a logo. To add logos to the Footer select Logo
•  Click Select, and the Choose Tournament Images window appears, double click on the logo you would like.
•  Click ok.
 
Adding Text
•  You can add text into the Header, Footer, and Back of the Cart Sign
•  You can also have all text on the back of the cart sign if you want to list local rules, pro shop specials etc.
•  The text auto sizes so the more lines you have the smaller it will get.
•  Once you have it set the way you would like, click ok.
 
Scorecard Setup
 
The back of the scorecard is the side that lays against the steering wheel of the cart.
 
•  To add logos to your Scorecards click on the Report Icon named Reporting Setup
•  Click on the Scorecard tab within the Tournament Reporting Setup window.
•  For the back of the Scorecard you can add logos to the left and right.
•  You can also add logos to the front of the Scorecard.
•  Click Select, and the Choose Tournament Images window appears, double click on the logo you would like.
•  Click ok.
•  You can add up to 4 lines of text into the left and right message boxes.
•  The text auto sizes so the more lines you have the smaller it will get.
•  The Left Message text appears above the logo, and the Right Message text will be below the logo.



 

 

Printing Reports and Cards
 
Printing Reports and Cards
 
 Printing Reports
•  To select the reports you would like to open/print, click on the Printer Icon.
•  Click on the circle beside the report you would like to open.
•  The Alpha Listing and Tee Listing have extra columns to show if you check them off.
•  The Scoring Summary lets you choose which formats and Tie Break method you would like to use.
•  The Scoring Hole by Hole allows you to show Only Tied Scores.
•  Click ok to open the report.
•  If multiple pages are available you can switch between them by clicking on their
•  name in the Group Tree, Preview Menu on the left.
•  To print, click on the Printer Icon at the top left of the screen.
•  If you would only like certain pages printed, click Pages under Page Range and enter the page number(s) you
would like printed.
 
Printing Cards
•  To select the cards you would like to open/print, click on the Printer Icon.
•  Click on the circle beside the card front or back you would like to open, click ok.
•  This report will include all of the cards within the tournament for the option you have selected.
•  If you would like to print them all click on the Printer icon on the top left or you can click Selected and choose
which ones you would like to print.
•  If you would only like certain cards printed, click Pages under Page Rangeand enter the page number(s) you
would like printed.Printing Changes
•  Once you have made changes to the tee sheet you can print just those cards by:
•        Clicking on the printer icon and selecting either Scorecard or Cart Sign.     
•        Choose Selected then click on the green Select… button.
•        A window will open showing all of the groups, put a check mark beside the ones you would like printed and
click ok.
•        Click ok again and this will bring up a document of only the cards you have selected.
•        Click print.



 

 

Add/Edit/Move/Delete Players & Teams
 

Add/Edit/Move/Delete Players and Teams
 
 Adding Players
•  If you have an opening on the Tee Sheet and want to add a player you can do so in two ways:
•  You can double click the cell where you would like the new player; his player information box will appear where
you can enter his Name and other information.
•  Or, you can bring in a Club Player by clicking View, Club Players, finding the name using Quick Filter.
•  Once you have found the player you can drag him from the Club Players window onto the Tee Sheet
 
Adding Teams
•  To add a Team into the Tee Sheet, click on the Add Hole/Add Tee Time button within the Options menu.
•  Click the drop down arrow and choose the hole/tee time you would like to add, click ok.
•  A new group will appear on the Tee Sheet.
 
Editing Players
•  To edit a player double click on their name and their information box will appear.
•  From here you can change their name, handicap, tee, status, flight, and rental information.
 
Moving Players/Teams
 
Players
•  To move a Player, click on their name and drag them into the cell you would like them in.
•  If you want to swap players, grab the first player, and drag him over top of the player you would like to swap him
with and they will switch positions.
 
Teams
•  To move a Team click on the calculator button to the right of the starting hole/time.
•  You can move the Team into an empty slot or if you want to swap teams, drag the team over top of the team
you would like to swap them with and they will switch positions.
 
Deleting Players/Teams
 
•  To delete a Player, click on their name and drag them into the garbage can icon at the top right of the screen.
•  To delete a Team click on the calculator button to the right of the starting hole/time and drag them into the
garbage can icon at the top right of the screen.
•  When you delete a Team the players will be moved to Unassigned Players. From there you can either move
them into a new cell or drag them into the garbage can
•  to delete them permanently.



 

 

Index/Handicap/Avg Score
 

Index/Handicap/Average Score
 
Supported
Our software supports three different options and will convert them all to a handicap based on the slope/rating of
the tee they are playing.
 
Index – any number with a decimal is considered an index. NOTE : For any index ending in .0 you must add a '
in front of the number (eg. '8.0)
 
Handicap-any whole number
 
Average Score – any whole number >60 is considered an average score.
 
You can enter any of the three options into the index column of the player upload and the information will be
brought in when you upload the spreadsheet.
 
Entering/Changing one at a time
To enter/update an index, handicap or average score you can either double click on a player’s name and his
player information box will appear.
You can change the number on the top line to either an index/handicap or avg. score
You can also give them a day handicap based on their round by clicking the lock icon within their player card.
 
Entering/Changing multiple
To enter/update multiple indexes, handicaps or average scores go to Tournament, Edit Players.
An alphabetical list of everyone in the tournament will appear and you can edit their handicap, index or avg.
score.
You can also assign them a day handicap by clicking on the lock icon, or if you want everyone in the field to be
given a day handicap click on the lock icon within the green bar at the top of the window.



 

 

Day Handicaps
 
 
Day Handicap Methods
 
When you set up a net tournament you will be asked during the wizard what Day Handicap Type you would like
to use.
 
We support five types:
 
Callaway
Based on each golfer’s gross score (using the double par maximum), each golfer tallies up a prescribed number
of worst scores from their scorecard, then applies a second adjustment that may add or subtract additional
strokes.
Utilizing the Callaway System requires consulting a chart to determine a handicap deduction and handicap
adjustment.
 
Peoria
On the six holes, These are usually two par 3s, two par 4s and two par 5s, and often one of each type per nine
(one par 3 on the front, the other on the back nine)Player A uses 30 strokes. 30×3=90. 90 minus par-72 is 18.
Eighty percent of 18 is 14 (round off). Fourteen is the allowance. Player A’s gross score is 90; 90 minus 14 results
in a Peoria System net score of 76.
 
Modified Peoria
On the six holes, These are usually two par 3s, two par 4s and two par 5s, and often one of each type per
nine (one par 3 on the front, the other on the back nine) The over/under on those 6 holes (ex.-4) is taken
and multiplied by 3 (ex.-12) if that number is over par it is subtracted from the player/teams gross score (eg
80-12=68net). If it is under par then it is added to the player/teams gross score. (eg.80+12=92net)
 
Scheid
Scheid uses a numeric table structurally similar to the one originally developed by Lionel Callaway is better suited
to tournaments where a large portion of competitors shoot in the low to middle hundreds.
 
System 36
Throughout the round, the golfer accrues points based on the following formula:
Double bogey or worse - 0 points, Bogey - 1 point, Par or better - 2 points
At the end of the round, points earned are tallied. The total is subtracted from 36, and the resulting number is the
golfer's handicap allowance.
*This is the only day handicap method that is available for 9 hole rounds.
 
Entering/Changing one at a time
You can assign a player a day handicap on the player upload by putting the word “Day” into the Index column of
the player(s).
You can also assign them on the tee sheet by double clicking on a player and clicking the lock icon on the top
row of their player information box.
 
 
Entering/Changing multiple
To enter/change multiple day handicaps go to Tournament, Edit Players.
An alphabetical list of everyone in the tournament will appear and you can assign them a day handicap by
clicking on the lock icon, or if you want everyone
in the field to be given a day handicap click on the lock icon within the green bar at the top of the window.



 

 

Scoring a Tournament
 

 
Entering Scores
 
•  To bring up the score entry screen click on the starting hole or tee time on the tee sheet.
•  The scorecard for that group will open.
•  Enter in the gross scores and all of the other formats you have chosen will be calculated automatically.
•  Once you have finished scoring a group you can either hit the “x” in the top right corner to close the card and go
back to the tee sheet or you if you want to score another group click on the drop down arrow and a list of all of
the
groups left to score in the tournament will appear.
•  Or you can start typing a players name into the Player drop down menu and it will jump right to his card.
 
Entering Total Score Only
•  If you would prefer to enter only the total score for the player/team you will find the option called:
Click here to change score entry type in the bottom right corner of the scoring screen.
•  You can choose total for either player, team or both.
 
*If you enter X as a players score it will mark him as PU for Pick Up on the reports and presentation.



 

 

Ryder Cup Format
 
Ryder Cup Scoring Format
 
Setting up your League
1. Go to File>New and Create a new league or Create a new league from a spreadsheet.
2. Once you have brought your players in manually or from a spreadsheet you want to set up a Scoring Type for
the league.
3. Below your teams you will see Click here for setup.
4. Under Scoring Types, click Add
5. Name it Ryder Cup or something similar.
6. You can choose how many rounds to count or leave blank to count all, you will wan to leave it as Points
System
7. If you award 1/2 points for a tie, change the Number of Decimal Places to 1 and choose All or Selected
Teams
8. Under the Defaults tab you can choose whether to reward Participation Points or not.
9. For scoring type, choose Match Play - Total or Match Play - Hole by Hole depending on you you want to
award your points.
10. Now you can assign points for a Match Win, Tie or Loss if you chose Match Play - Total.
11. If you chose Match Play - Hole by Hole on top of assigning points for a Match Win, Tie or Loss
     you can also assign points for a Hole Win, Tie or Loss along with points for Front and Back 9 Win, Loss
and Tie.
 
Adding a Tournament
1. Once you have set up your Scoring Type a new Tournament tab appears.
2. Click Add Tournament and choose to Create a Tournament
3. Go through the setup wizard making sure you say yes to Is This a Match Play Event, choose Teams, set your
Team Size,
    how many Brackets and leave Consolation Bracket as No, click next.
4. Choose the Number of Matches, click next. Leave it on Single Round Yes.
5. Contiue through the wizard setting your course, date, time, tees, scoring format etc.
6. For Match Play Scoring you can choose to either Enter Hole by Hole Scores for each golfer or just enter the
final Match Results.
7. Choose whether or not  you would like to Enable Real Time Scoring then click Finish.
 
Setting up your Match Play Bracket and Tee Sheet
1. Once you have completed the Tournament Wizard it will open up on the Match Play Bracket screen.
2. To get your players onto the bracet you need to bring them in from your league players.

3. Click on the League Players icon  and drag your players onto your match play bracket.
4.  In the top left corner click on the Match Play Bracket drop down and choose Tee Sheet
5. You can now create your draw by Random, Index, Handicap or Bracket Order.
6. Once the matches are completed double click on the starting hole and enter the final result or
    hole by hole depending on what scoring type you chose.
 
Loading the Results into the League

1. Open you league, find your event in the tournaments tab and click on the  to Load Scores and click ok.
2. You can print your results by going to the Printer icon. You can print the Tournament Summary, League Totals
or League Summary report.
3. You can publish your results online by clicking on the Globe icon, choose whether you would like it included in
your club listing or not and click ok.
4.Click the Copy Link button if you would like to email the url or click here to see the published results.
5.It will open on the Team Results. if you click on the date then the drop down arrow beside the team name you
can see the various match results.



 

 

 



 

 

Multi-Round Tournaments
 
Multi Round Tournaments
 
Creating a 2nd Round
 
Once you have completed your scoring for round 1.
 
1. Click Round, then Add Round…
 
2. This creates a 2nd round, you now need to assign a course and run the wizard.
 
3. Click on the word here where it says “Click here to add a course”
 
4. It will now ask you some questions about the 2nd round.
 
5. Choose your course, type, time, number of holes, and players per tee time.
 
6. Choose your tees.
 
7. It will now create a blank tee sheet using the information you gave.
 
 
Creating the Draw for the 2nd Round
 
1. Click on Round, make sure Round 2 has a check mark beside it,
    then click Create Draw…
 
2. Choose how you would like the draw ordered.
     If you choose by index, handicap, or scores you have the option of:
     low to high or high to low.
     If you choose by scores you also have the option of using gross or net scores
 
3. If you would like them done by flight make sure you put a check mark in the box.
    Click next
 
 4. If you chose by flight you now need to create draw-flight order.
     Choose the flight you would like first and click assign,
     repeat this process until all flights are in the assigned column,
     click next.
 
 5. It will now show a summary of the options you have chosen.
 
6. Click finish, the tee sheet will now be populated.
 
*Please note, if you have manually changed any tee assignments in round 1, you will have to redo them for
Round 2.



 

 

Match Play
Match Play
 
Setting up a Match Play Event
 
1. Similar to setting up a tournament you can choose Create a new tournament or Create a new tournament from
    a player upload template (which can be downloaded from our website in the Player Templates section).
 
2. If creating from an upload choose that option in the wizard, name the tournament, click next.
    Browse for the upload file and double click to choose, click next.
 
3. If creating from scratch once you give the tournament a name and hit next, the next question is will this be a
    Match Play Event, choose yes, select Individual or team, then it will ask you how many brackets you will need
and if there will be a consolation
    bracket for the losers of round 1.
 
4. The next question is choosing the number of matches, then click next.
 
5. You have the option of running a single round event in which case ties are optional or a multi round which
doesn't
    allow ties since there needs to be a winner to determine who moves on to the next round.
 
6. For multi round, it will list how many rounds are required for your bracket size.
 
7. Next choose the dates for each round.
 
8. Continue through answering the questions for each round, choosing a scoring format, whether you would like
to stroke off low etc.
 
9. You have two options for Match Play Scoring, you can enter the Hole by Hole Scores for each golfer. You will
want to use this if you are bringing them into a league and are using league indexes
    or if you are assigning points per hole. If you aren't doing either of those and just want to enter the final result
choose the Enter the Match Play results option.
 
10. Click Finish.
 
 
Match Play Bracket and Tee Sheet
 
1. It will open up onto the Match Play Bracket Screen where you can begin dragging in either club players,
    league players, or manually entering the names in each box.
 
2. You can change the names of your bracket(s) by choosing Edit button in the Options menu beside the bracket
name.
    You will want to give it a 2-3 character short name as this will appear on the alpha list.
 
3. Once you have filled your bracket, click on the Match Play Bracket button in the top left corner, and choose Tee
Sheet
    It will open up with your matches listed in the Not in Round 1 tab.
 
4. Click on the Create Draw button and choose the order you would like it listed on the tee sheet, you can then
choose to
    sort it either high to low or low to high. You can choose to select the shotgun holes by the priority you set in
course set up or manually.
 



 

 

5. Once the matches are on the tee sheet you can move them around as needed. If you need to edit or change a
name please do so on the
    Match Play Bracket screen and the changes will be reflected on the tee sheet.
 
6. To print the scorecards or match play braket report click on the printer icon.
    If you chose Stroke off low you will notice it zero's down the low player and dots the others based on the
difference between the two.
 
 
 
Scoring a Match Play Event
 
1. To score a match play event go to the tee sheet and double click on the starting hole or tee time.
 
2. You can then either use the arrows to choose how many up the winner was and how many holes it was thru or
     type the numbers into the boxes. Or if you chose hole by hole you can enter all 18 hole by hole scores in and
the software will give you match result.
 
3. Once a match has been listed as final it will show up with green on the tee sheet with an F.
 
4. Once you have scored all of the rounds, click on the green arrow at the top of the screen beside Round 1 to
move to Round 2.
 
5. It will automatically move the winners into the next round, and if you have set up a consolation bracket it will
place the losers onto it.
 
6. Go back to the Tee Sheet and create the draw. Continue on until you have determined your overall winner.
 
7. We results will also appear on the  Match Play Bracket report that you can print by choosing it from the Print
icon.
  
8. You can also choose to export the results to the Presentation by clicking on the Export icon, or publish them
online by click on the globe icon.
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

Side Games-Skins/Snips/Deuce Pot etc.
 

Side Games
 
Setting up Side Games
•  Click on the Side Games icon (playing cards)
•  Choose to add either a Team game or Individual game.
•  Click the Game Type drop down menu and choose either:
•  Gross, Net or Gross and Net Skins/Snips, Deuce or Eagle Pot
•  You can edit the name if you would like.
•  Choose your entry amount.
•  Go down the list and put a checkmark beside the individuals or teams who are in the side game.
•  As you select them, you will notice they will be highlighted in yellow.
•  You can sort the field by gender or flight by clicking on the word “gender” or “flight”
•  If you would like everyone in the field entered put a check mark in the Round 1 box.
 
Printing Side Games Results
•  To print the results click on the printer icon
•  Choose Side Games, click ok.
•  This will bring up a report of all the games and winners including:
•  Course, Hole, Player, Amount Won, Score, par and yardage.
•  It also lets you know how many players entered and how much $ is in the total pot.
 
Exporting Side Games Results
•  To export the side games results to the presentation, click on the export icon.
•  Select Side Games.
•  Make sure the export directory is set to the DataImport folder within the tournament you are working on.
•  Click ok.



 

 

Hole Contests and Proxy Markers
 
Hole Contests and Proxy Markers
 
Setting up Hole Contests
1. Click on the Hole Contests button from the Round options bar.
2. Click add contest.
3. Choose the hole #, and Contest Name.
4. Click the drop down box in the Presentation Background Column and choose which background you would like
displayed.
5. If there is a sponsor for the contest you can add their logo by clicking the sign logo drop down box.
6. If you have saved any default hole contests within your system settings, you can click Add System Contest…
     and put check marks beside the ones you would like to add.
 
Adding Default Hole Contests to System Settings
If you find you are using the same few hole contests consistently, there is a way to add them as defaults.
1. Click on View in the top toolbar>System Settings>Hole Contests.
2. Click Add Contest
3. You can add a hole # or leave it blank since it could change, add the contest name and background picture.
4. Click ok.
 
Printing Proximity Markers
1. Click on the printer icon.
2. Choose Hole Contests>Cards.
3. If you hit print, it will print them all or if you only want a specific one,
    choose it from the preview and just print that page.
 
Adding Winners
1. Click on Hole Contests>Set Winners.
2. You can choose between:
Player, which are sorted alphabetically by first name.
Team, which are sorted alphabetically by the first player in the teams first name.
Custom, if the player listed isn’t currently on  your tee sheet, or entered a nick name.
or None, if there was no winner for that contest.
3. You can Print the results by clicking on the printer icon>Hole Contests>Results
 
Exporting Hole Contest Winners to the Presentation
1. Click on the USB stick Icon (Export)
2. Choose Hole Contests.
3. Make sure the path is set to the DataImport folder of the tournament you are working in.



 

 

Rainouts/Shortened Events
 Rainouts/Shortened Events
 
Dealing with Rainouts/Shortened Events
•  If you have an event that gets rained out or shortened you can still score it.
•  Go to the Round menu and select Edit# of Holes/Rainout…
•  You can choose either 9 holes, which will use the first 9 holes the player/team has played.
•  Any holes entered past their 9th hole will be deleted.
•  If it was rained out and every group has played a certain # of holes (eg. 14) you can choose the
•  Is Rainout option.
•  Enter the # of holes you would like it scored based on (eg. 14)
•  It will then count the scores on their first (x) # of holes played and nothing after that.
•  To print the results, go to the printer icon and click Scoring Summary or Scoring Hole by Hole
•  too see which holes were used for each player/team.
•  You can also export rained out or shortened events to the presentation if you would like.



 

 

Deleting Tournaments
 

Deleting Tournaments
•    The first thing you will want to do is backup your current database in case you ever need to access any of your
old tournaments.
•     To do this: Click File>Backup Database. Add the month and year to the end of the file name and make sure
you save it in a location that you will remember.
•     You can now delete single or multiple tournaments.
•     To do this:Click File>Delete. A window will pop up listing all of your tournaments.
•     You can either put a check mark beside the ones you want to delete or if you want to remove all of
•     them put a check mark in the top box beside Name and it will select all of the tournaments.
•     Click Delete. It will ask you if you are sure, click Yes.



 

 

Starting the Season with a Clean Database
 

Starting the Season with a Clean Database
 
•  Before starting please download the latest version of the software from the website.
•  Click on the Software Download button and then Software Updates.
•  You should update both the Scoring and Presentation software.
•  When you open the software it should have a message in white saying that “your software is up to date”
•  The first thing you will want to do is backup your current database in case you ever need to access any of last
year’s tournaments.
•  To do this: Click File>Backup Database. *Add the year to the end of the file name and make sure you save it in
a location that you will remember.
•  Once you have backed up your database we can get rid of all of last year’s tournaments so you are starting with
a clean database.
•  To do this: Click File>Delete. A window will pop up listing all of your tournaments.
•  You can either put a check mark beside the ones you want to delete or if you want to remove all of them put a
check mark in the top box beside Name and it will select all of the tournaments.
•  Click Delete. It will ask you if you are sure, click Yes.
•  It might take awhile to remove them all but let it run.
•  Once it finishes your database will be clean and ready for the upcoming season.



 

 

Real Time Wireless Scoring
 
 
This leading edge web-based technology will work on most smartphones and will be a huge hit with your tournament
participants.
Players will be more engaged throughout your event with the ability to view a live leaderboard and by using the chat feature
to interact with other tournament participants.
 
There are two parts to our Real Time Wireless Scoring:
1. What the Admin needs to do to turn Enable it within the software.
2. What the Players need to do to use it on their phones.
 
 
 
 
 
 



 

 

Enabling Real Time Scoring in the Software
 
Enabling Real Time Scoring in the Software

1. You can either enable it on during the tournament setup wizard or click on the   icon.
2. You can choose Security Type: None which is recommended or you can set a PIN that the players
    have to enter before logging in.
3. If you checked Enable Real Scoring For This Event during the wizard, the tournament
    will start with the Real Time drop down menu opened.
4. Once you hit start it will automatically create the URL, which you can then copy and paste into an email if you
would like.
5. If you didn't enable it during the wizard and you clicked on the icon, click the generate button to
    create the URL then click ok and then yes.
    *Please note the URL won't be valid until you hit the Start button in the top left corner of the Real Time drop
down menu.
 
Real Time/Leaderboard Publish Options and Presentation Export Options
1. Here you can choose to include the tournament in your clubs public online list or not.
2. You can choose to use your default Club Logo or a Tournament logo.
     Your club logo is the one you have saved in View>System Settings>Logo
     To use a Tournament logo you need to first add it into your images by clicking the Images Setup icon
3. Choose which Scoring Options you would like to be able to view online and on the players phones.
    You can also choose which Tie Break method you would like to use.
4. The bottom line allows you to turn off messaging, the leaderboard and/or the date for that given tournament.
5. On the right hand side you can choose your Presentation Export Options including where you want to Export
To:
    choosing your Folder or cloud token and what type of Scoring Options you want to display along with Tie
Break.
6. To turn on Real Time Scoring, you need to click the Start button in the top left corner.
7. You must leave Real Time Scoring Monitoring-ON for the scores to be accepted into the software.
7. To Minimize the Real Time drop down you need to make sure Real Time Scoring is Stopped, then click
     the top bar (Click to expand/collapse)
 
Starting Real Time Scoring
1. Open the drop down menu (Click to expand/collapse)
2. Make sure your options have been set and click the Start button.
3. This will put you in Real Time Scoring Mode and once players start entering scores or messages you will
    start to see some action on this screen.
4. On the left hand side is where the chat messages will show up, you as the admin can delete them by clicking
the X
    or send a message by typing it in the bottom bar and clicking send.
5. The right is a summary of the scores that have been published.
6. To stop Real Time scoring mode click the Stop button in the top left corner then the(Click to expand/collapse)
     to get back to the Tee Sheet
 
Tournament URL (Website)
1. Each tournament gets assigned a unique URL (website)
1. Players will need to enter the shortened URL into their phones to be able to access real time scoring.
2. You can find the url either by clicking the Real Time Scoring Setup icon or once you start Real Time Scoring
mode it
    is listed in the bottom right corner, you want the mobile URL.
3. Click copy, which will add it to your clipboard, you can then paste it into an email or onto a rules sheet etc.
4. You can email the players the URL if you would like. It also gets printed onto the bottom of the scorecards
below the date.
 
Online Leaderboard



 

 

1. The tournaments leaderboard also gets posted online. This way even people not playing in the event can view
it if you want.
2. You can find the url for the online leaderboard right below the mobile URL on the Real Time scoring mode
page.
3. You have the option to copy this url to email if you choose to.
 
 
 
 
 
 
 
 
 



 

 

Using Real Time Scoring on your Mobile Device
 
Using Real Time Scoring on Your Mobile Device
 
1. First thing you need to do is enter in the URL for the tournament.
2. This will bring you to the tournaments website and will ask you to Find Your Name
3. Enter your Name in the the search bar, it will appear in the list below. Select it and Click Go.
4. It will open on the Leaderboard screen which will start populating as the players start entering scores.
5. If there are multiple Leaderboards you can click the drop down arrow and choose the one you would like.
6. To enter a score click onScore Entry, the first time in it will ask you who you would like to keep score for.
     If you would like to keep score for everyone in the group leave everyone checked and click save.
     If the other cart would like to keep their own scores for example, uncheck those players and click save.
7. It will default each hole at par, use the +/- buttons to adjust the score.
8. To get to the next hole click on the arrow button.
9. Click on the Messages tab to chat with the other players or to see if the Admin has sent a message.
10. To see how you/your team is doing click on the Leaderboard tab.
 
Troubleshooting:
If the players are having trouble getting the site to load, please have them check their settings to ensure
their cookies are turned on and their browser isn't set to Private browsing mode.



 

 

Leagues
 
Creating a new League
Defining Scoring Types
Creating Teams
Loading Scores
Printing League Reports
Exporting/Publishing Results
 
 
 
 



 

 

Creating a New League
 
Creating a New league
 
1. Go to File>New and choose Create a new league or Create a new league from a spreadsheet*
*If you want to upload your league players via spreadsheet you can find an individual and team upload on our
website in the Player Upload section.
2.  Give the league a name click Next. Choose whether the league will have teams or not and if so how many
players per team.
3. Click Finish.



 

 

Defining Scoring Types
 

 Defining Scoring Types
 
When your league opens for the first time it will have a message saying “There are no Scoring Types defined for
this League. Click here for setup.
1.Click on the word here and a window will open.
2. This is where you can choose whether or not you would like to use a league managed index (click the ? to
learn more)
3.  Under Scoring Types click Add, name the scoring type eg. Teams or Ind Points etc.
4.  Under the General Tab, choose the # of Rounds to Count. *If you want all of the rounds to count leave blank.
5. Choose whether you are using a Points System or Cumulative Score
6. If using Points it’s probably a good idea to add at least 1 decimal place to help break ties and to award half
points.
7. If this scoring type is for all players/teams in the league leave it on All. If you are doing flights choose selected
and choose which players/teams belong to that scoring type.
8. Under the Defaults tab you can choose whether or not you will be assigning Participation Points
9. Choose the type of scores you will be importing into the league by clicking the Scoring Type drop down.
10. If using Cumulative Score you can choose a score to give players that miss a round or points when round is
missed for points leagues.
11. You can choose if you would like your ties handled and if you would like to assign points based on the number
of players/teams or manually assign them based on rank.
12. Click ok then yes
 
You can add more than one scoring type if you would like to track team and individual results for example.
If you need back into this screen you can go to League in the top row and click Setup or click on the Wrench
Icon.



 

 

Creating Teams
 

Creating Teams
 
If you have set up a team league you can add your team names by clicking New Team within the Teams tab.
Enter team names into the dark green boxes.
 
Adding Players to Teams
 
1. You can either click on a box within the team and manually enter the player names and handicap information
or,
2. Drag them in from your club players by going to View>Club Players.
3. You can use your the Quick Filter in the top right hand corner as a quick way to find them.
4. Club Players indexes automatically come with them.



 

 

Linking a Tournament to League
 

Linking a Tournament to your League
 
When you create a tournament that is part of your league make sure you link it to that league. To do that:
1. The easiest way to do this is to create your tournament within the league by clicking the Add Tournament
button.
    This will automatically link it to the league you are currently in.
2. Or, Click File>New>Create a new tournament , give the tournament a name and then
click the drop down arrow for Link this tournament to a league and select the league.
2. This will ensure all of the players and their handicap information within the league will be synced up.
3. Complete the rest of the setup wizard.

4. You must make sure you bring your league players onto the tee sheet by clicking on the  icon.
5. This will ensure all of the scores/points for those players get tracked in your league.
 
*Keep in mind if you need to add a player to the tee sheet that didn’t come from the League Players icon you
need to
make sure you add them to your league first or else their scores won’t sync. Unless they are just playing
as a guest and their scores won't count towards the year long league, then you can just add them to to the tee
sheet.



 

 

Loading Scores into a League
 

Loading Scores into your League
 
Once you have scored your tournament you will need to load the scores into your league, to do this:
1.  Within the Tournaments tab find the tournament you just scored and click Load Scores icon which is the green
+ sign beside the date.
     Choose which Scoring Types you would like to load scores for and click ok.
2. If you need to make changes to the Scoring Type, Tie Break, or Point Assignment Type click on the wrench
icon beside the scoring type.
  *Keep in mind this only makes changes for that week.
3. To make overall league changes click on the wrench icon in the at the top of the screen. This will change the
defaults which will get applied to any
    new tournaments added after you make the change. Existing tournaments, will need to be changed manually.
 
 



 

 

Printing League Reports
 
Printing League Reports
 
To print your league reports click on the Printer Icon.
From here you can choose:
Tournament Summary - displays the results the selected scoring type and tournament
League Totals - the overall league results up to the selected tournament for each scoring type
League Summary Report - a summary of all weeks
League Index Report - a summary of each players current league index along with the rounds used to calculate
it.
                                        *for a simple version without the details, unclick the boxes and you will only see player
name and current index.
League Participation Report - a summary of who showed up each week and how many weeks they have
played total
 



 

 

Exporting/Publishing Results
 
Exporting League Results

1. To export the league results to the Presentation, click on the  Export icon beside the tournament name
within your league.
2. Choose the Scoring Types you would like sent over and where you would like to export it to.
3. You have the option of sending either the Tournament Totals, the overall League Totals or Both
4. In your Presentation Software click on League Scores from the Options menu.
 
Publishing League Results

1. To publish your League Results online, click on the Publshing icon.
2. You have the option of Including in your clubs public listing, or if you just want them sent to your league
members privately uncheck the box.
3. Select whether you would like to use your club logo or a separate League Logo, which you will see in the drop

down once you add it to Images Setup 
4. Click ok, It will now bring up a box saying League has been published here .
5. You can click on the word here to be taken to the webpage or click the Copy Link button to add it to your
clipboard which you can then paste into an email out to members.
6. Once you click the url you will notice you can change the scoring type by clicking on the drop down arrow.
 



 

 

Pari-Mutuels
Pari-Mutuels
 
Creating a Pari-Mutuel Game
 
There are 3 ways you can create a Pari-Mutuel game.
1. From scratch,
2. From an existing tournament or
3. From a spreadsheet.
 
Click on File>New and Choose one of the 3 options.
1.     If from scratch follow along in the wizard giving the game a name, selecting the date, choosing how many races and if
there are teams or not.
The next screen allows you to name your race, choose your Min Wager $, House Take % and which type of wagers you are
allowing. Click Finish.
2.     If from a tournament, follow along in the wizard giving the game a name, selecting the date, then choosing the
tournament from which to bring the players in from.
Then choose how many races you would like. The next screen allows you to name your race, choose your Min Wager $,
House Take % and which type of wagers you are allowing. Click Finish.
3.     If from a spreadsheet make sure you have entered the necessary info on the spreadsheet.
If you would like to download a copy of the blank spreadsheet you can find one on our website at: http://impactts.ca/
training/player-templates/
Follow along on in the wizard giving your game a name, choosing the date, browsing for your upload.
The next screen allows you to name your race, choose your Min Wager $, House Take % and which type of wagers you are
allowing. Click Finish.
 
Taking Bets
 
To take a bet, start typing the bettors name into the Bettor drop down box.
If they are part of they are part of the game their name will auto populate, if not their name will be added to the bettor’s
list.
You can sort the Players that are being bet on by # or Name.
Enter their bet amount in either the win, place, or show box or enter it into across and click the green button or click Ctrl-D
to auto fill all boxes with the same amount.
Once a team has been bet on their current odds will be listed and can also be exported to the presentation if you want to
display them.
If you need to delete or edit a bet you can do so by clicking on the pencil or X icon to the right of the bet on the main
screen.
 
Results
 
Once your tournament scoring has been completed go to the results tab and choose the winner of the Win, Place, Show
sections.
If more then one player/team won change the Win, Place or Show Number and the necessary dropdown boxes will appear.
Once you have chosen your winners, click the green Generate button to lock the results so no more bets can be taken.
If you need to Unlock the results for any reason you can click the green Unlock button.
 
Reports
 
Click on the printer icon to view the available reports:
-Player Listing- Lists the players and their handicaps.
-Odds Report- a listing of the current player/team odds
-Bet Pool Summary Report – lists the net pool $ to be paid out, the house take and totals.

http://impactts.ca/training/player-templates/
http://impactts.ca/training/player-templates/


 

 

-Bet Audit Report – A summary of all of the bets placed by each player
-Wage by Bet Order Report – A summary of all bets placed in the order they were entered
-Bet Payout Report – Lists all winning bettors and how much they are owed, along with the bettor payout total,
house rounding take, house take and total
-Race Winners Report – lists your various race winners and who bet on them
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